




<!DOCTYPE html>
<!--[if IE 9]><html class="no-js ie9" lang="en-US"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->

<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <title>FROM THE WILD - S3E8 - GRADE ONE - Kevin Kossowan</title>
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="http://www.kevinkossowan.com/xmlrpc.php">
  
<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.kevinkossowan.com/wild-s3e8-grade-one/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kevin Kossowan &raquo; Feed" href="http://www.kevinkossowan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kevin Kossowan &raquo; Comments Feed" href="http://www.kevinkossowan.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kevin Kossowan &raquo; FROM THE WILD &#8211; S3E8 &#8211; GRADE ONE Comments Feed" href="http://www.kevinkossowan.com/wild-s3e8-grade-one/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kevinkossowan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='instapress-css'  href='http://www.kevinkossowan.com/wp-content/plugins/instapress/instapress.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.kevinkossowan.com/wp-content/plugins/instapress/fancybox/jquery.fancybox.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='hctpc_stylesheet-css'  href='http://www.kevinkossowan.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.kevinkossowan.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='hctpc_desktop_style-css'  href='http://www.kevinkossowan.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.kevinkossowan.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.kevinkossowan.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='x-stack-css'  href='http://www.kevinkossowan.com/wp-content/themes/x-child-renew/style.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='x-font-standard-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C400%2C400%2C400%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='x-shortcodes-css'  href='http://www.kevinkossowan.com/wp-content/plugins/x-shortcodes/css/renew.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://www.kevinkossowan.com/wp-content/uploads/js_composer/custom.css?ver=4.3.5' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.kevinkossowan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kevinkossowan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kevinkossowan.com/wp-content/plugins/instapress/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.kevinkossowan.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.kevinkossowan.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.kevinkossowan.com/wp-content/themes/x/framework/js/dist/site/x-head.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='http://www.kevinkossowan.com/wp-content/plugins/x-shortcodes/js/dist/site/x-shortcodes-head.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://www.kevinkossowan.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://www.kevinkossowan.com/wp-json/' />
<link rel='shortlink' href='http://www.kevinkossowan.com/?p=7951' />
<link rel="alternate" type="application/json+oembed" href="http://www.kevinkossowan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kevinkossowan.com%2Fwild-s3e8-grade-one%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kevinkossowan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kevinkossowan.com%2Fwild-s3e8-grade-one%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'c494f1f319';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.kevinkossowan.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<meta property="og:site_name" content="Kevin Kossowan"><meta property="og:title" content="FROM THE WILD &#8211; S3E8 &#8211; GRADE ONE"><meta property="og:description" content="Releasing this one a few weeks late, but a few weeks ahead of waterfowl and archery season. Jeff, Blair, myself, and 3 of my family finally crushed a waterfowl hunt on camera. 84 birds in&hellip;"><meta property="og:image" content=""><meta property="og:url" content="http://www.kevinkossowan.com/wild-s3e8-grade-one/"><meta property="og:type" content="article"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.kevinkossowan.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16892825-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<style id="x-customizer-css-output" type="text/css">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</style></head>

<body class="post-template-default single single-post postid-7951 single-format-standard x-renew x-navbar-static-active x-boxed-layout-active x-content-sidebar-active x-portfolio-meta-disabled wpb-js-composer js-comp-ver-4.3.5 vc_responsive x-v3_2_1 x-child-theme-active x-shortcodes-v3_0_3">

    
  <header class="masthead masthead-stacked" role="banner">
    
    

  <div class="x-logobar">
    <div class="x-logobar-inner">
      <div class="x-container max width">
        

<a href="http://www.kevinkossowan.com/" class="x-brand img" title="From the cellar, wild, garden, local farm">
  <img src="//www.kevinkossowan.com/wp-content/uploads/2015/01/logo-kevin-kossowan.png" alt="From the cellar, wild, garden, local farm"></a>      </div>
    </div>
  </div>

  <div class="x-navbar-wrap">
    <div class="x-navbar">
      <div class="x-navbar-inner">
        <div class="x-container max width">
          
<a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-wrap.mobile">
  <i class="x-icon-bars"></i>
  <span class="visually-hidden">Navigation</span>
</a>

<nav class="x-nav-wrap desktop" role="navigation">
  <ul id="menu-main-menu" class="x-nav"><li id="menu-item-7550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7550"><a href="http://www.kevinkossowan.com/about-2/"><span>ABOUT</span></a></li>
<li id="menu-item-7647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7647"><a href="http://www.kevinkossowan.com/from-the-wild/"><span>FROM THE WILD</span></a></li>
<li id="menu-item-7646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7646"><a href="http://www.kevinkossowan.com/free-archive/"><span>Kevin TV</span></a></li>
</ul></nav>

<div class="x-nav-wrap mobile collapse">
  <ul id="menu-main-menu-1" class="x-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7550"><a href="http://www.kevinkossowan.com/about-2/"><span>ABOUT</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7647"><a href="http://www.kevinkossowan.com/from-the-wild/"><span>FROM THE WILD</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7646"><a href="http://www.kevinkossowan.com/free-archive/"><span>Kevin TV</span></a></li>
</ul></div>        </div>
      </div>
    </div>
  </div>

  </header>
  
  
<div id="rev_slider_1_1_wrapper" class="rev_slider_wrapper fullwidthbanner-container" style="margin:0px auto;padding:0px;margin-top:0px;margin-bottom:0px;max-height:505px;">
<!-- START REVOLUTION SLIDER 4.6.5 fullwidth mode -->
	<div id="rev_slider_1_1" class="rev_slider fullwidthabanner" style="display:none;max-height:505px;height:505px;">
<ul>	<!-- SLIDE  -->
	<li data-transition="notransition" data-slotamount="7" data-masterspeed="300"  data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.kevinkossowan.com/wp-content/uploads/2015/02/slider-bg-logos.png"  alt=""  data-bgposition="center top" data-bgfit="contain" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption tp-fade tp-videolayer" 
			 data-x="center" data-hoffset="0" 
			 data-y="10"  
			data-speed="300" 
			data-start="500" 
			data-easing="Power3.easeInOut" 
			data-elementdelay="0.1" 
			data-endelementdelay="0.1" 
			 data-vimeoid="230168945" data-videowidth="900" data-videoheight="385" data-videoattributes="title=0&byline=0&portrait=0&api=1" data-endspeed="300" 
			data-autoplay="false" 
			data-autoplayonlyfirsttime="false" 

			style="z-index: 5;"> 
		</div>

		<!-- LAYER NR. 2 -->
		<div class="tp-caption tp-fade" 
			 data-x="right" data-hoffset="-52" 
			 data-y="bottom" data-voffset="-34" 
			data-speed="300" 
			data-start="500" 
			data-easing="Power3.easeInOut" 
			data-elementdelay="0.1" 
			data-endelementdelay="0.1" 
			 data-endspeed="300" 

			style="z-index: 6;"><a href="http://www.kevinkossowan.com/kevin-tv/"><img src="http://www.kevinkossowan.com/wp-content/uploads/2015/02/watch-more.png" alt=""></a> 
		</div>

		<!-- LAYER NR. 3 -->
		<div class="tp-caption black tp-fade tp-resizeme" 
			 data-x="right" data-hoffset="-10" 
			 data-y="bottom" data-voffset="-80" 
			data-speed="300" 
			data-start="500" 
			data-easing="Power3.easeInOut" 
			data-splitin="none" 
			data-splitout="none" 
			data-elementdelay="0.1" 
			data-endelementdelay="0.1" 
			 data-endspeed="300" 

			style="z-index: 7; max-width: auto; max-height: auto; white-space: nowrap;"><span class="typewriterText">the faces and places of food and agriculture</span> 
		</div>

		<!-- LAYER NR. 4 -->
		<div class="tp-caption black tp-fade tp-resizeme" 
			 data-x="155" 
			 data-y="bottom" data-voffset="-34" 
			data-speed="300" 
			data-start="500" 
			data-easing="Power3.easeInOut" 
			data-splitin="none" 
			data-splitout="none" 
			data-elementdelay="0.1" 
			data-endelementdelay="0.1" 
			 data-endspeed="300" 

			style="z-index: 8; max-width: auto; max-height: auto; white-space: nowrap;"><a href="http://www.fromthewild.ca" title="From The Wild" target="_blank"><div style="width:51px; height:62px; background-color:transparent;"></div></a> 
		</div>

		<!-- LAYER NR. 5 -->
		<div class="tp-caption black tp-fade tp-resizeme" 
			 data-x="224" 
			 data-y="bottom" data-voffset="-24" 
			data-speed="300" 
			data-start="500" 
			data-easing="Power3.easeInOut" 
			data-splitin="none" 
			data-splitout="none" 
			data-elementdelay="0.1" 
			data-endelementdelay="0.1" 
			 data-endspeed="300" 

			style="z-index: 9; max-width: auto; max-height: auto; white-space: nowrap;"><a href="http://www.kevinkossowan.com/story-chaser/" title="Story Chaser"><div style="width:92px; height:74px; background-color:transparent;"></div></a> 
		</div>

		<!-- LAYER NR. 6 -->
		<div class="tp-caption black tp-fade tp-resizeme" 
			 data-x="328" 
			 data-y="bottom" data-voffset="-32" 
			data-speed="300" 
			data-start="500" 
			data-easing="Power3.easeInOut" 
			data-splitin="none" 
			data-splitout="none" 
			data-elementdelay="0.1" 
			data-endelementdelay="0.1" 
			 data-endspeed="300" 

			style="z-index: 10; max-width: auto; max-height: auto; white-space: nowrap;"><a href="http://www.kevinkossowan.com/springhammer/" title="Springhammer"><div style="width:135px; height:61px; background-color:transparent;"></div></a> 
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="notransition" data-slotamount="7" data-masterspeed="300"  data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.kevinkossowan.com/wp-content/uploads/2015/02/slider-bg-logos.png"  alt=""  data-bgposition="center top" data-bgfit="contain" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption tp-fade tp-videolayer" 
			 data-x="center" data-hoffset="0" 
			 data-y="10"  
			data-speed="300" 
			data-start="500" 
			data-easing="Power3.easeInOut" 
			data-elementdelay="0.1" 
			data-endelementdelay="0.1" 
			 data-vimeoid="230168945" data-videowidth="900" data-videoheight="385" data-videoattributes="title=0&byline=0&portrait=0&api=1" data-endspeed="300" 
			data-autoplay="false" 
			data-autoplayonlyfirsttime="false" 

			style="z-index: 5;"> 
		</div>

		<!-- LAYER NR. 2 -->
		<div class="tp-caption tp-fade" 
			 data-x="right" data-hoffset="-52" 
			 data-y="bottom" data-voffset="-34" 
			data-speed="300" 
			data-start="500" 
			data-easing="Power3.easeInOut" 
			data-elementdelay="0.1" 
			data-endelementdelay="0.1" 
			 data-endspeed="300" 

			style="z-index: 6;"><a href="http://www.kevinkossowan.com/kevin-tv/"><img src="http://www.kevinkossowan.com/wp-content/uploads/2015/02/watch-more.png" alt=""></a> 
		</div>

		<!-- LAYER NR. 3 -->
		<div class="tp-caption black tp-fade tp-resizeme" 
			 data-x="right" data-hoffset="-10" 
			 data-y="bottom" data-voffset="-80" 
			data-speed="300" 
			data-start="500" 
			data-easing="Power3.easeInOut" 
			data-splitin="none" 
			data-splitout="none" 
			data-elementdelay="0.1" 
			data-endelementdelay="0.1" 
			 data-endspeed="300" 

			style="z-index: 7; max-width: auto; max-height: auto; white-space: nowrap;"><span class="typewriterText">the faces and places of food and agriculture</span> 
		</div>

		<!-- LAYER NR. 4 -->
		<div class="tp-caption black tp-fade tp-resizeme" 
			 data-x="155" 
			 data-y="bottom" data-voffset="-34" 
			data-speed="300" 
			data-start="500" 
			data-easing="Power3.easeInOut" 
			data-splitin="none" 
			data-splitout="none" 
			data-elementdelay="0.1" 
			data-endelementdelay="0.1" 
			 data-endspeed="300" 

			style="z-index: 8; max-width: auto; max-height: auto; white-space: nowrap;"><a href="http://www.fromthewild.ca" title="From The Wild" target="_blank"><div style="width:51px; height:62px; background-color:transparent;"></div></a> 
		</div>

		<!-- LAYER NR. 5 -->
		<div class="tp-caption black tp-fade tp-resizeme" 
			 data-x="224" 
			 data-y="bottom" data-voffset="-24" 
			data-speed="300" 
			data-start="500" 
			data-easing="Power3.easeInOut" 
			data-splitin="none" 
			data-splitout="none" 
			data-elementdelay="0.1" 
			data-endelementdelay="0.1" 
			 data-endspeed="300" 

			style="z-index: 9; max-width: auto; max-height: auto; white-space: nowrap;"><a href="http://www.kevinkossowan.com/story-chaser/" title="Story Chaser"><div style="width:92px; height:74px; background-color:transparent;"></div></a> 
		</div>

		<!-- LAYER NR. 6 -->
		<div class="tp-caption black tp-fade tp-resizeme" 
			 data-x="328" 
			 data-y="bottom" data-voffset="-32" 
			data-speed="300" 
			data-start="500" 
			data-easing="Power3.easeInOut" 
			data-splitin="none" 
			data-splitout="none" 
			data-elementdelay="0.1" 
			data-endelementdelay="0.1" 
			 data-endspeed="300" 

			style="z-index: 10; max-width: auto; max-height: auto; white-space: nowrap;"><a href="http://www.kevinkossowan.com/springhammer/" title="Springhammer"><div style="width:135px; height:61px; background-color:transparent;"></div></a> 
		</div>
	</li>
</ul>
<div class="tp-bannertimer tp-bottom" style="visibility: hidden !important;"></div>	</div>
			

			<style scoped>.tp-caption.black,.black{color:#000;text-shadow:none}</style>

			<script type="text/javascript">

				/******************************************
					-	PREPARE PLACEHOLDER FOR SLIDER	-
				******************************************/
				

				var setREVStartSize = function() {
					var	tpopt = new Object();
						tpopt.startwidth = 920;
						tpopt.startheight = 505;
						tpopt.container = jQuery('#rev_slider_1_1');
						tpopt.fullScreen = "off";
						tpopt.forceFullWidth="off";

					tpopt.container.closest(".rev_slider_wrapper").css({height:tpopt.container.height()});tpopt.width=parseInt(tpopt.container.width(),0);tpopt.height=parseInt(tpopt.container.height(),0);tpopt.bw=tpopt.width/tpopt.startwidth;tpopt.bh=tpopt.height/tpopt.startheight;if(tpopt.bh>tpopt.bw)tpopt.bh=tpopt.bw;if(tpopt.bh<tpopt.bw)tpopt.bw=tpopt.bh;if(tpopt.bw<tpopt.bh)tpopt.bh=tpopt.bw;if(tpopt.bh>1){tpopt.bw=1;tpopt.bh=1}if(tpopt.bw>1){tpopt.bw=1;tpopt.bh=1}tpopt.height=Math.round(tpopt.startheight*(tpopt.width/tpopt.startwidth));if(tpopt.height>tpopt.startheight&&tpopt.autoHeight!="on")tpopt.height=tpopt.startheight;if(tpopt.fullScreen=="on"){tpopt.height=tpopt.bw*tpopt.startheight;var cow=tpopt.container.parent().width();var coh=jQuery(window).height();if(tpopt.fullScreenOffsetContainer!=undefined){try{var offcontainers=tpopt.fullScreenOffsetContainer.split(",");jQuery.each(offcontainers,function(e,t){coh=coh-jQuery(t).outerHeight(true);if(coh<tpopt.minFullScreenHeight)coh=tpopt.minFullScreenHeight})}catch(e){}}tpopt.container.parent().height(coh);tpopt.container.height(coh);tpopt.container.closest(".rev_slider_wrapper").height(coh);tpopt.container.closest(".forcefullwidth_wrapper_tp_banner").find(".tp-fullwidth-forcer").height(coh);tpopt.container.css({height:"100%"});tpopt.height=coh;}else{tpopt.container.height(tpopt.height);tpopt.container.closest(".rev_slider_wrapper").height(tpopt.height);tpopt.container.closest(".forcefullwidth_wrapper_tp_banner").find(".tp-fullwidth-forcer").height(tpopt.height);}
				};

				/* CALL PLACEHOLDER */
				setREVStartSize();


				var tpj=jQuery;
				tpj.noConflict();
				var revapi1;

				tpj(document).ready(function() {

				if(tpj('#rev_slider_1_1').revolution == undefined){
					revslider_showDoubleJqueryError('#rev_slider_1_1');
				}else{
				   revapi1 = tpj('#rev_slider_1_1').show().revolution(
					{	
												dottedOverlay:"none",
						delay:9000,
						startwidth:920,
						startheight:505,
						hideThumbs:200,

						thumbWidth:100,
						thumbHeight:50,
						thumbAmount:1,
						
												
						simplifyAll:"off",

						navigationType:"none",
						navigationArrows:"none",
						navigationStyle:"round",

						touchenabled:"on",
						onHoverStop:"on",
						nextSlideOnWindowFocus:"off",

						swipe_threshold: 75,
						swipe_min_touches: 1,
						drag_block_vertical: false,
						
												
												
						keyboardNavigation:"off",

						navigationHAlign:"center",
						navigationVAlign:"bottom",
						navigationHOffset:0,
						navigationVOffset:20,

						soloArrowLeftHalign:"left",
						soloArrowLeftValign:"center",
						soloArrowLeftHOffset:20,
						soloArrowLeftVOffset:0,

						soloArrowRightHalign:"right",
						soloArrowRightValign:"center",
						soloArrowRightHOffset:20,
						soloArrowRightVOffset:0,

						shadow:0,
						fullWidth:"on",
						fullScreen:"off",

												spinner:"spinner5",
												
						stopLoop:"off",
						stopAfterLoops:0,
						stopAtSlide:1,

						shuffle:"off",

						autoHeight:"off",
						forceFullWidth:"off",
						
						
						hideTimerBar:"on",
						hideThumbsOnMobile:"off",
						hideNavDelayOnMobile:1500,
						hideBulletsOnMobile:"off",
						hideArrowsOnMobile:"off",
						hideThumbsUnderResolution:0,

												hideSliderAtLimit:0,
						hideCaptionAtLimit:0,
						hideAllCaptionAtLilmit:0,
						startWithSlide:0					});



									}
				});	/*ready*/

			</script>


			</div><!-- END REVOLUTION SLIDER -->
  <div id="top" class="site">

  
  


  
  
  
    <header class="x-header-landmark">
      <div class="x-container max width">
        <div class="x-landmark-breadcrumbs-wrap">
          <div class="x-landmark">

                      
              <h1 class="h-landmark"><span></span></h1>

                      
          </div>

          
          
        </div>
      </div>
    </header>

    
  <div class="x-container max width offset">
    <div class="x-main left" role="main">

              
<article id="post-7951" class="post-7951 post type-post status-publish format-standard hentry category-big-game category-deer category-from-the-wild category-game-birds category-waterfowl no-post-thumbnail">
  <div class="entry-wrap">
    
<header class="entry-header">
    <h1 class="entry-title">FROM THE WILD &#8211; S3E8 &#8211; GRADE ONE</h1>
    <p class="p-meta"><span>Kevin</span><span><time class="entry-date" datetime="2017-08-18T10:45:39+00:00">08.2017</time></span><span><a href="http://www.kevinkossowan.com/category/from-the-wild/big-game/" title="View all posts in: &ldquo;Big Game&rdquo;">Big Game</a>, <a href="http://www.kevinkossowan.com/category/from-the-wild/big-game/deer/" title="View all posts in: &ldquo;Deer&rdquo;">Deer</a>, <a href="http://www.kevinkossowan.com/category/from-the-wild/" title="View all posts in: &ldquo;From The Wild&rdquo;">From The Wild</a>, <a href="http://www.kevinkossowan.com/category/from-the-wild/game-birds/" title="View all posts in: &ldquo;Game Birds&rdquo;">Game Birds</a>, <a href="http://www.kevinkossowan.com/category/from-the-wild/game-birds/waterfowl/" title="View all posts in: &ldquo;Waterfowl&rdquo;">Waterfowl</a></span><span><a href="http://www.kevinkossowan.com/wild-s3e8-grade-one/#respond" title="Leave a comment on: &ldquo;FROM THE WILD &#8211; S3E8 &#8211; GRADE ONE&rdquo;" class="meta-comments">Leave a Comment</a></span></p></header>        


<div class="entry-content content">


  <div id="attachment_7962" style="width: 310px" class="wp-caption alignleft"><a href="http://www.kevinkossowan.com/wild-s3e8-grade-one/img_7609/" rel="attachment wp-att-7962"><img class="size-medium wp-image-7962" src="http://www.kevinkossowan.com/wp-content/uploads/2017/08/IMG_7609-300x300.jpg" alt="" width="300" height="300" srcset="http://www.kevinkossowan.com/wp-content/uploads/2017/08/IMG_7609-300x300.jpg 300w, http://www.kevinkossowan.com/wp-content/uploads/2017/08/IMG_7609-150x150.jpg 150w, http://www.kevinkossowan.com/wp-content/uploads/2017/08/IMG_7609-768x768.jpg 768w, http://www.kevinkossowan.com/wp-content/uploads/2017/08/IMG_7609-681x681.jpg 681w, http://www.kevinkossowan.com/wp-content/uploads/2017/08/IMG_7609-100x100.jpg 100w, http://www.kevinkossowan.com/wp-content/uploads/2017/08/IMG_7609-858x858.jpg 858w, http://www.kevinkossowan.com/wp-content/uploads/2017/08/IMG_7609.jpg 952w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Stuffing blinds</p></div>
<p>Releasing this one a few weeks late, but a few weeks ahead of waterfowl and archery season. Jeff, Blair, myself, and 3 of my family finally crushed a waterfowl hunt on camera. 84 birds in 2 hours, exactly half and half Canadas and mallards. The plan was to base an entire episode around this hunt, but as sometimes happens we ended up with more material than expected later in the season, and so the cameras follow us and our haul of birds down to the grasslands to see through the original plan of revisiting the grasslands for mule deer for the first time since S1. The birds kinda got in the way, and we&#8217;re glad they did.</p>
<p>Mule deer and archery figured prominently in S1, and not at all in S2. It was a regret. In part because archery offers some really interesting variety in tackle, in part because the grasslands are such a fascinating ecoregion, and in large part because my family has been hunting from that same spot since 1972 or thereabouts, so there&#8217;s some serious tradition and family heritage that were being ignored. That place and its wild things are now baked into the production plan for S3/4/5+. S3E9 &amp; 10 will make up for some of that lost time, and really dig into mule deer cookery in a big way. Trailer below.</p>
<p><iframe src="https://player.vimeo.com/video/230168945?title=0&amp;byline=0&amp;portrait=0" width="640" height="272" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
  

</div>


  </div>
</article>        
      


<div id="comments" class="x-comments-area">

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wild-s3e8-grade-one/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.kevinkossowan.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="hctpc_block"><span class="hctpc_title">Sorry, we need to make sure you are not a robot. <span class="required"> *</span></span><span class="hctpc_wrap hctpc_">
				<label class="hctpc_label" for="hctpc_input_33"><span class="hctpc_span">&#110;i&#110;&#101;</span>
					<span class="hctpc_span">&nbsp;&minus;&nbsp;</span>
					<span class="hctpc_span"><input id="hctpc_input_33" class="hctpc_input hctpc_wp_comments" type="text" autocomplete="off" name="hctpc_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="hctpc_span">&nbsp;=&nbsp;</span>
					<span class="hctpc_span"><img class="hctpc_img " src="data:image/png;base64,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" alt="image"/></span>
					<input type="hidden" name="hctpc_result" value="4zc=" /><input type="hidden" name="hctpc_time" value="1503111287" />
					<input type="hidden" name="hctpc_form" value="wp_comments" />
				</label><span class="hctpc_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="hctpc_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="entry-comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='7951' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1fab5a5b9a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="71"/></p>			</form>
			</div><!-- #respond -->
	
</div>        
    </div>

          


  <aside class="x-sidebar right" role="complementary">
          <div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sb_instagram" class="sbi sbi_col_1" style="max-width: 640px; width:100%; " data-id="5908291" data-num="20" data-res="auto" data-cols="1" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;&quot;}'><div id="sbi_images" style="padding: px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load" style="padding-top: 5px"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow</a></div></div></div></div></div><div id="text-16" class="widget widget_text">			<div class="textwidget"><a href="https://vimeo.com/ondemand/fromthewildseason3" title="From The Wild"><img title="From The Wild" src="http://www.kevinkossowan.com/wp-content/uploads/2016/12/FROM-THE-WILD-S3-VOD-POSTER.jpg" width="248" height="281"></a></div>
		</div><div id="categories-3" class="widget widget_categories"><h4 class="h-widget">THE LIBRARY</h4><label class="screen-reader-text" for="cat">THE LIBRARY</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="278">COOK IT RAW&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="120">Cooking w/ Fire&nbsp;&nbsp;(81)</option>
	<option class="level-1" value="137">&nbsp;&nbsp;&nbsp;Baking with Fire&nbsp;&nbsp;(21)</option>
	<option class="level-2" value="138">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pizza&nbsp;&nbsp;(6)</option>
	<option class="level-2" value="250">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wood Oven Bread&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="233">&nbsp;&nbsp;&nbsp;Braising w/ Fire&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="242">&nbsp;&nbsp;&nbsp;Cob Oven&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="129">&nbsp;&nbsp;&nbsp;Grilling w/ Fire&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="128">&nbsp;&nbsp;&nbsp;Smoking w/ Fire&nbsp;&nbsp;(33)</option>
	<option class="level-1" value="266">&nbsp;&nbsp;&nbsp;Springhammer&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="127">&nbsp;&nbsp;&nbsp;Wood Fired Oven Project&nbsp;&nbsp;(17)</option>
	<option class="level-2" value="199">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dry Stacked Oven&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="235">Food Politics&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="6">From Local Farms&nbsp;&nbsp;(199)</option>
	<option class="level-1" value="87">&nbsp;&nbsp;&nbsp;Beef&nbsp;&nbsp;(21)</option>
	<option class="level-2" value="195">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Butchering Beef&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="176">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nature&#8217;s Green Acres&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="247">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nature&#8217;s Way Farm&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="184">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sunworks Farm&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="65">&nbsp;&nbsp;&nbsp;Dairy&nbsp;&nbsp;(23)</option>
	<option class="level-2" value="140">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Avalon&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="206">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Johnson Family Farm&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="139">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Smoky Valley Goat Cheese&nbsp;&nbsp;(19)</option>
	<option class="level-2" value="214">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The Cheesiry&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="66">&nbsp;&nbsp;&nbsp;Eggs&nbsp;&nbsp;(15)</option>
	<option class="level-2" value="172">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Green Eggs &amp; Ham&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="185">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sunworks Farm&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="178">&nbsp;&nbsp;&nbsp;From Local Farms &#8211; The Series&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="68">&nbsp;&nbsp;&nbsp;Grains&nbsp;&nbsp;(39)</option>
	<option class="level-2" value="88">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Baking&nbsp;&nbsp;(25)</option>
	<option class="level-2" value="189">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gold Forest Grains&nbsp;&nbsp;(7)</option>
	<option class="level-2" value="200">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Highwood Crossing&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="201">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mighty Trio Organics&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="227">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sunny Boy&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="182">&nbsp;&nbsp;&nbsp;Lamb&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="183">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Serben Free Range&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="186">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sunworks Farm&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="210">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tangle Ridge Ranch&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Pork&nbsp;&nbsp;(83)</option>
	<option class="level-2" value="90">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Butchering Pork&nbsp;&nbsp;(15)</option>
	<option class="level-2" value="141">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Irvings Farm Fresh&nbsp;&nbsp;(21)</option>
	<option class="level-2" value="177">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nature&#8217;s Green Acres&nbsp;&nbsp;(30)</option>
	<option class="level-2" value="193">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Peck N Berry Acres&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="180">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Serben Free Range&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="187">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sunworks Farm&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="79">&nbsp;&nbsp;&nbsp;Poultry&nbsp;&nbsp;(22)</option>
	<option class="level-2" value="171">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nature&#8217;s Green Acres&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="142">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Peck N&#8217; Berry Acres&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="181">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Serben Free Range&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="188">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sunworks Farm&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="160">&nbsp;&nbsp;&nbsp;U Pick Fruit&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="168">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Parkberry Fields&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="248">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Saskatoons Galore&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="167">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Windermere Gardens&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="174">&nbsp;&nbsp;&nbsp;Veg&nbsp;&nbsp;(25)</option>
	<option class="level-2" value="239">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Doef&#8217;s Greenhouses&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="238">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Eagle Creek Seed Potatoes&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="175">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Green Eggs &amp; Ham&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="245">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lactuca Micro Farm&nbsp;&nbsp;(6)</option>
	<option class="level-2" value="224">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Peas on Earth&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="215">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Riverbend Gardens&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="179">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sundog Organic Farm&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="8">From the Cellar&nbsp;&nbsp;(279)</option>
	<option class="level-1" value="80">&nbsp;&nbsp;&nbsp;Canning &amp; Preserves&nbsp;&nbsp;(13)</option>
	<option class="level-2" value="149">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pickles&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="10">&nbsp;&nbsp;&nbsp;Charcuterie&nbsp;&nbsp;(90)</option>
	<option class="level-2" value="134">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bacon&nbsp;&nbsp;(18)</option>
	<option class="level-2" value="240">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Caviar&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="130">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dry Cured Meats&nbsp;&nbsp;(29)</option>
	<option class="level-3" value="220">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Back Fat&nbsp;&nbsp;(1)</option>
	<option class="level-3" value="198">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Brési&nbsp;&nbsp;(2)</option>
	<option class="level-3" value="228">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Game Eye of Round&nbsp;&nbsp;(1)</option>
	<option class="level-3" value="197">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Guanciale&nbsp;&nbsp;(6)</option>
	<option class="level-3" value="222">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Heart&nbsp;&nbsp;(4)</option>
	<option class="level-3" value="226">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pig Ham&nbsp;&nbsp;(2)</option>
	<option class="level-3" value="194">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Saucisson Sec&nbsp;&nbsp;(11)</option>
	<option class="level-3" value="221">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Whole Muscle&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="132">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ham&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="131">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Jerky&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="192">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lard&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="136">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sausage&nbsp;&nbsp;(11)</option>
	<option class="level-2" value="154">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Smoked Fish&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="213">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Syrup&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="67">&nbsp;&nbsp;&nbsp;Cheese&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="81">&nbsp;&nbsp;&nbsp;Cider&nbsp;&nbsp;(16)</option>
	<option class="level-2" value="234">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Applejack&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="122">&nbsp;&nbsp;&nbsp;Cider Making&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="148">&nbsp;&nbsp;&nbsp;Pickles&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="170">&nbsp;&nbsp;&nbsp;Root Cellar&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Wine&nbsp;&nbsp;(141)</option>
	<option class="level-2" value="108">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;4 Wines and A Plate&nbsp;&nbsp;(23)</option>
	<option class="level-2" value="83">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Apple Wine&nbsp;&nbsp;(15)</option>
	<option class="level-2" value="190">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Highbush Cranberry Wine&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="123">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Okanagan &#8211; South&nbsp;&nbsp;(7)</option>
	<option class="level-2" value="84">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Saskatoon Wine&nbsp;&nbsp;(7)</option>
	<option class="level-2" value="121">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wine Making&nbsp;&nbsp;(20)</option>
	<option class="level-2" value="57">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wine Vinegar&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="3">From the Garden&nbsp;&nbsp;(185)</option>
	<option class="level-1" value="244">&nbsp;&nbsp;&nbsp;Backyard Bees&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="217">&nbsp;&nbsp;&nbsp;Backyard Chickens&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="209">&nbsp;&nbsp;&nbsp;Forest Gardening&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="72">&nbsp;&nbsp;&nbsp;Fruit from the Yard&nbsp;&nbsp;(50)</option>
	<option class="level-2" value="133">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Apples&nbsp;&nbsp;(26)</option>
	<option class="level-2" value="119">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fruit&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="208">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Grapes&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="145">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Haskap&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="219">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Operation Fruit Rescue Edmonton&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="251">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pears&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="216">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Raspberries&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="207">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Rhubarb (kinda)&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="161">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Saskatoons&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="146">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Strawberries&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="99">&nbsp;&nbsp;&nbsp;Gardening&nbsp;&nbsp;(49)</option>
	<option class="level-1" value="169">&nbsp;&nbsp;&nbsp;Herbs&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="150">&nbsp;&nbsp;&nbsp;Permaculture&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="203">&nbsp;&nbsp;&nbsp;Shoulder Season Gardening&nbsp;&nbsp;(21)</option>
	<option class="level-2" value="205">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cold Frames&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="71">&nbsp;&nbsp;&nbsp;Vegetables&nbsp;&nbsp;(80)</option>
	<option class="level-2" value="173">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fall Veg&nbsp;&nbsp;(18)</option>
	<option class="level-2" value="252">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Greens&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="202">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Spring Veg&nbsp;&nbsp;(23)</option>
	<option class="level-2" value="143">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Summer&nbsp;&nbsp;(21)</option>
	<option class="level-2" value="196">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Winter Veg&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="82">&nbsp;&nbsp;&nbsp;Viticulture&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="7">From The Wild&nbsp;&nbsp;(256)</option>
	<option class="level-1" value="59">&nbsp;&nbsp;&nbsp;Big Game&nbsp;&nbsp;(97)</option>
	<option class="level-2" value="74">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Antelope&nbsp;&nbsp;(10)</option>
	<option class="level-2" value="225">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bison&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="268">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Black Bear&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="155">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Deer&nbsp;&nbsp;(11)</option>
	<option class="level-2" value="73">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Elk&nbsp;&nbsp;(31)</option>
	<option class="level-2" value="60">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Moose&nbsp;&nbsp;(54)</option>
	<option class="level-2" value="75">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Other&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="152">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Reindeer&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="153">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wild Boar&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="96">&nbsp;&nbsp;&nbsp;Butchering&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="89">&nbsp;&nbsp;&nbsp;Butchering Game Meats&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="69">&nbsp;&nbsp;&nbsp;Fish&nbsp;&nbsp;(52)</option>
	<option class="level-2" value="281">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Brook Trout&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="273">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Burbot&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="280">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cutthroat&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="107">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fishing&nbsp;&nbsp;(17)</option>
	<option class="level-2" value="232">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ice Fishing&nbsp;&nbsp;(14)</option>
	<option class="level-2" value="267">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lake Trout&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="229">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Northern Pike&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="230">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Perch&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="270">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sockeye&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="231">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Whitefish&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Foraging&nbsp;&nbsp;(68)</option>
	<option class="level-2" value="243">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Asparagus&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="212">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Blossoms&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="13">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Greens &amp; Stuff&nbsp;&nbsp;(11)</option>
	<option class="level-3" value="118">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Foraging &#8211; Other&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="70">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mushrooms&nbsp;&nbsp;(33)</option>
	<option class="level-2" value="241">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wild Allium&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="64">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wild Fruits&nbsp;&nbsp;(29)</option>
	<option class="level-1" value="269">&nbsp;&nbsp;&nbsp;From The Wild &#8211; Untold Stories&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="113">&nbsp;&nbsp;&nbsp;Game &#8211; Other&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="76">&nbsp;&nbsp;&nbsp;Game Birds&nbsp;&nbsp;(30)</option>
	<option class="level-2" value="78">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Upland Game&nbsp;&nbsp;(13)</option>
	<option class="level-2" value="77">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Waterfowl&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="94">&nbsp;&nbsp;&nbsp;Hunting&nbsp;&nbsp;(60)</option>
	<option class="level-1" value="249">&nbsp;&nbsp;&nbsp;Ocean Food&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="151">Kevin TV&nbsp;&nbsp;(41)</option>
	<option class="level-1" value="265">&nbsp;&nbsp;&nbsp;1867&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="236">Offal&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="126">Other Ramblings&nbsp;&nbsp;(190)</option>
	<option class="level-1" value="106">&nbsp;&nbsp;&nbsp;Just my dinner&nbsp;&nbsp;(39)</option>
	<option class="level-1" value="103">&nbsp;&nbsp;&nbsp;Multi-cultural&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="105">&nbsp;&nbsp;&nbsp;Odds and Ends&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="204">&nbsp;&nbsp;&nbsp;Outreach&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="93">&nbsp;&nbsp;&nbsp;PhilosoFood&nbsp;&nbsp;(35)</option>
	<option class="level-2" value="111">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pet Peeves&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="92">&nbsp;&nbsp;&nbsp;Recipes&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="165">&nbsp;&nbsp;&nbsp;Regional Food&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="104">&nbsp;&nbsp;&nbsp;Soup&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="98">&nbsp;&nbsp;&nbsp;Sweet Stuff&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="91">&nbsp;&nbsp;&nbsp;Travel&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="1">&nbsp;&nbsp;&nbsp;Uncategorized&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="264">Shovel &amp; Fork&nbsp;&nbsp;(1)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.kevinkossowan.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="search-3" class="widget widget_search">
<form method="get" id="searchform" class="form-search" action="http://www.kevinkossowan.com/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" class="search-query" name="s" placeholder="Search" />
</form></div>      </aside>

    
  </div>



  
    
  

  


  

  
  </div> <!-- END #top.site -->
  
  <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container max width">

        
        
                  <div class="x-colophon-content">
            &copy; 2015 Kevin Kossowan          </div>
        
      </div>
    </footer>

  
<script type='text/javascript' src='http://www.kevinkossowan.com/wp-content/plugins/instapress/instapress.js?ver=1.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"5908291.3a81a9f.83bf25907ed84dd9bb3658da4dca4867"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kevinkossowan.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='http://www.kevinkossowan.com/wp-content/themes/x/framework/js/dist/site/x-body.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='http://www.kevinkossowan.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.kevinkossowan.com/wp-content/plugins/x-shortcodes/js/dist/site/x-shortcodes-body.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://www.kevinkossowan.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.kevinkossowan.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hctpc_vars = {"nonce":"3a3e767766","ajaxurl":"http:\/\/www.kevinkossowan.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kevinkossowan.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.8.1'></script>


  

  
</body>
</html>